DataZone platvormi täiendused

PHP 5.2 tugi

Alates augustikuust on võimalik kasutada meie serverites ka PHP5.2-te. Seda siis lisaks PHP 4.4, 5.0 ja 5.1-le.

Versiooni 4.4 võib kasutada nii Apache mooduli (SAPI) rezhiimis kui ka fastCGI rezhiimis. Teised versioonid töötavad ainult fastCGI-s.

Üks tähelepanek PHP versiooni 4.4 kasutajatele: PHP arendajate poolne support kaob alates esimesest jaanuarist 2008 ning peale seda ei parandata PHP4-s enam ilmsiks tulnud vigu, dokumenteerimata featuure ega muid putukaid! Kuni kaheksanda augustini 2008 on küll lubatud parandada kõige kriitilisemaid turvaauke , kuid selle peale ei tasu lootma jääda. Seega soovitame tungivalt üle minna PHP5.2 peale, mis on hetkel ka kõige uuem ametlik versioon ning mida pidevalt parendatakse.

Continue reading “DataZone platvormi täiendused”